Thread cli example on nRF52840dk - USB not recognized

I try to run the thread cli example on the nRF52840dk with the SDK_for_Thread_v0.11.0_84a130f.

Windows 10 throws an error like "USB device not recognized / Error trying to get device description" (translated)

  • I tried several USB-Cable, dev kits and computers.
  • I tried it with several supply setups
  • LED5 is blinking
  • I can run the USB HID generic project, which was recognized by the computer as a device. So the usb connector / cable should be fine.
  • I installed the driver which is in the same directory /usb/thread_cli_usb_example.inf

Log output:

J-Link RTT Viewer V6.22b: Logging started.

LOG:  Global terminal added.

LOG:  Terminal 0 added.

LOG:  Device "NRF52840_XXAA" selected.

LOG:  Found SW-DP with ID 0x2BA01477

LOG:  Found SW-DP with ID 0x2BA01477

LOG:  Scanning AP map to find all available APs

LOG:  AP[2]: Stopped AP scan as end of AP map has been reached

LOG:  AP[0]: AHB-AP (IDR: 0x24770011)

LOG:  AP[1]: JTAG-AP (IDR: 0x02880000)

LOG:  Iterating through AP map to find AHB-AP to use

LOG:  AP[0]: Core found

LOG:  AP[0]: AHB-AP ROM base: 0xE00FF000

LOG:  CPUID register: 0x410FC241. Implementer code: 0x41 (ARM)

LOG:  Found Cortex-M4 r0p1, Little endian.

LOG:  FPUnit: 6 code (BP) slots and 2 literal slots

LOG:  CoreSight components:

LOG:  ROMTbl[0] @ E00FF000

LOG:  ROMTbl[0][0]: E000E000, CID: B105E00D, PID: 000BB00C SCS-M7

LOG:  ROMTbl[0][1]: E0001000, CID: B105E00D, PID: 003BB002 DWT

LOG:  ROMTbl[0][2]: E0002000, CID: B105E00D, PID: 002BB003 FPB

LOG:  ROMTbl[0][3]: E0000000, CID: B105E00D, PID: 003BB001 ITM

LOG:  ROMTbl[0][4]: E0040000, CID: B105900D, PID: 000BB9A1 TPIU

LOG:  ROMTbl[0][5]: E0041000, CID: B105900D, PID: 000BB925 ETM

LOG:  RTT Viewer connected.

Terminal Output:

0> <info> app: Thread version: OPENTHREAD/ga89eb88-dirty; NRF52840; Nov 17 2017 09:09:34
0> <info> app: Network name:   OpenThread

0> <info> app: State changed! Flags: 0x00001311 Current role: 0

Any suggestions for further debugging / troubleshooting?

Thanks in advance!