Will the apis be compatible between nRF52810 and nRF52832?

Hi,

I am using nRF52832 DK for testing beaconing and TWIM and TWIS. I am using SDK 14.2.0 S132 v5.1.0.

But, the final product would be using nRF52810. So, will the code that I use now on nRF52832 DK be usable without any modifications on nRF52810?

Thanks.

Parents Reply Children
No Data