BLE versions

Dear nordic,

 I want to know something regarding your SDK. I have nrf52832 development board and i use sdk 15.2 . 

1. if i want to use BLE 4.2 version what changes i want to do ie, I want to BLE work in 4.2 version?