Issue on installing requirements on Mac

I am following Getting Started Assistant on Mac platform.

However, I run into an error when I issue: "pip3 install --user -r zephyr/scripts/requirements.txt ".

ERROR: Could not find a version that satisfies the requirement hub==2.0 (from -r zephyr/scripts/requirements.txt (line 10)) (from versions: 0.0.1)

ERROR: No matching distribution found for hub==2.0 (from -r zephyr/scripts/requirements.txt (line 10))"

Any ideas?

Thanks

Zhenchuan

Parents
No Data
Reply
  • Hello, Zhenchuan,

    Did you follow all steps before "pip3 install --user -r zephyr/scripts/requirements.txt"? Did you receive any warnings/errors?

    What version of Python are you running? To check the version, please issue the following command:

    python -V

    Thanks!

    Kind regards,
    Øyvind

Children