NRF Connect SDK install issue hub==2.0 not found leading to build errors.

I was trying to set up a second computer with the NRFConnect SDK today and encountered a new issue.  When I tried to install the requirements.txt for zephyr, I get this error:

C:\Nordic\ncs>pip3 install -r zephyr\scripts\requirements.txt
Collecting wheel==0.30.0 (from -r zephyr\scripts\requirements.txt (line 1))
Using cached files.pythonhosted.org/.../wheel-0.30.0-py2.py3-none-any.whl
Collecting breathe==4.9.1 (from -r zephyr\scripts\requirements.txt (line 2))
Using cached files.pythonhosted.org/.../breathe-4.9.1-py2.py3-none-any.whl
Collecting sphinx==1.7.5 (from -r zephyr\scripts\requirements.txt (line 3))
Using cached files.pythonhosted.org/.../Sphinx-1.7.5-py2.py3-none-any.whl
Requirement already satisfied: docutils==0.14 in c:\python37\lib\site-packages (from -r zephyr\scripts\requirements.txt (line 4)) (0.14)
Collecting sphinx_rtd_theme (from -r zephyr\scripts\requirements.txt (line 5))
Using cached files.pythonhosted.org/.../sphinx_rtd_theme-0.4.3-py2.py3-none-any.whl
Collecting sphinxcontrib-svg2pdfconverter (from -r zephyr\scripts\requirements.txt (line 6))
Using cached files.pythonhosted.org/.../sphinxcontrib_svg2pdfconverter-0.1.0-py3-none-any.whl
Collecting junit2html (from -r zephyr\scripts\requirements.txt (line 7))
Using cached files.pythonhosted.org/.../junit2html-022.tar.gz
Requirement already satisfied: PyYAML>=3.13 in c:\python37\lib\site-packages (from -r zephyr\scripts\requirements.txt (line 8)) (4.2b4)
Collecting ply==3.10 (from -r zephyr\scripts\requirements.txt (line 9))
Using cached files.pythonhosted.org/.../ply-3.10.tar.gz
Collecting hub==2.0 (from -r zephyr\scripts\requirements.txt (line 10))
ERROR: Could not find a version that satisfies the requirement hub==2.0 (from -r zephyr\scripts\requirements.txt (line 10)) (from versions: 0.0.1, 0.1.0, 0.1.1, 0.1.2, 0.1.3, 0.1.4, 0.1.5)
ERROR: No matching distribution found for hub==2.0 (from -r zephyr\scripts\requirements.txt (line 10))

I looked into it a little bit and with some googling found that new releases of this hub library were released today on 8/15. I'm not sure how to proceed. 

Now when I go into SES to try to build one of the SDK projects, I get errors I hadn't seen before but I'm not sure if they're related.

Any project I build gives this error:

Building ‘spm/zephyr/include/generated/driver-validation.h’ from solution ‘build’ in configuration ‘Common’
1> Combining ‘spm/zephyr/include/generated/driver-validation.h’
1> Traceback (most recent call last):
1> File "C:/Nordic/ncs/zephyr/scripts/gen_kobject_list.py", line 59, in <module>
1> from elf_helper import ElfHelper, kobject_to_enum
1> File "C:\Nordic\ncs\zephyr\scripts\elf_helper.py", line 14, in <module>
1> import elftools
1> ModuleNotFoundError: No module named 'elftools'
Build failed

Any help is greatly appreciated.