nRF connect SDK

249 pts.

It appears there is a dependency in the nRFconnet SDK install with the gcc-arm-none-eabi version and if it is newer will there be a conflict?

  • Hello,

    I would assume so.
    Using any other version of the dependencies than the ones specified might lead to undefined behavior and breakage.
    Please only use the versions that are specified. If you use the Toolchain Manager to setup your environment and dependencies this will all be taken care of for you.

    Best regards,
    Karl

Related